Linked Questions

88
votes
2answers
54k views

Can not install 'openjdk-9-jdk' because it tries to overwrite file aready included in 'openjdk-9-jdk-headless' [duplicate]

I'm running Ubuntu 16.04 Xenial desktop, 64 bit, and wanted to install openjdk-9-jdk (Java 9 development kit). The version available from the universe repository is 9~b114-0ubuntu1. Running the ...
26
votes
8answers
196k views

How to fix a broken package, when “apt-get install -f” does not work? [duplicate]

I tried to install Scala with the typesafe stack and got into trouble. Now I cannot do much with apt (except update), the broken package seems to be impossible to remove/clean: Here's the result of ...
2
votes
1answer
12k views

dpkg: error processing archive /var/cache/apt/archives/cuda-cublas-9-1_9.1.85.3-1_amd64.deb (--unpack) [duplicate]

When I am running sudo apt-get -f install, it shows dpkg: error processing. Please find the complete logs below and advise how to solve this. Should I remove the old version? Reading package ...
0
votes
1answer
14k views

How to solve “dpkg: error processing archive /var/cache/apt/archives/libvlccore9_4.0.0~rc1~~git20171225+r73378+113~ubuntu16.04.1_amd64.deb (--unpack)” [duplicate]

Getting errors running sudo apt-get -f install: "Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages ...
5
votes
1answer
14k views

How to fix broken packages after AMDGPU-PRO install fail [duplicate]

I had amdgpu-pro 17.40 installed and running fine but had some issues with a specific display (Dell U3014) not working over displayport. I opened a ticket with AMD and they suggested an update to ...
3
votes
1answer
7k views

trying to overwrite 'file', which is also in package '*', how to solve? [duplicate]

I'm not able to update anything. I'm on 13.10. When I try to install updates I get this: dpkg: error processing /var/cache/apt/archives/librhythmbox-core7_3.0.1-0~13.10~ppa1_amd64.deb (--unpack): ...
3
votes
1answer
1k views

Apt unmet dependencies account-plugin-facebook and google [duplicate]

I'm running Kubuntu 16.04 and I decided to try mate (I guess I must have installed the default ackage but I'm not sure). It was running fine until today when I installed ubuntu-mate-desktop . The ...
1
vote
1answer
2k views

Cant install python 3.6.3 on ubuntu 16.04 [duplicate]

I had my python working just fine on ubuntu...until today when i accepted the ubuntu package update. Since then my python 3.6 has been broken and I cant install it again. I have tried uninstalling it, ...
1
vote
2answers
2k views

Error while installing VLC in Ubuntu 16.04 [duplicate]

Am getting below error when trying to install VLC: You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libvlc5 : Depends: libvlccore9 (>= 3....
-1
votes
1answer
2k views

trying to overwrite … which is also in package [duplicate]

I'm trying to do apt-get install -f -o APT::Immediate-Configure=0 (just apt-get install -f doesn't work currently for me...) which fails with Unpacking libboost1.46-dev (from .../libboost1.46-dev_1....
5
votes
1answer
454 views

apt-get upgrade fails: “guvcview : Depends: libguvcview-2.0-0 but it is not installed” [duplicate]

EDIT: My question is a duplicate but my answer here is a bit different than the answer in the linked duplicate above. I cannot install, remove, or upgrade anything using APT because of this error: $ ...
0
votes
1answer
2k views

E: Sub-process /usr/bin/dpkg returned an error code (1) problem with dpkg? [duplicate]

I wanted to install arm-none-eabi-gcc and I have encountered the above error. I know that the problem is generic and I need to read lines above that message but after analyzing error lines I still do ...
2
votes
0answers
2k views

Error installing nvidia driver on 18.04 server [duplicate]

I tried to install drivers, I have tried to clean apt and purge existing nivida driver, now I cannot uninstall any packages. Here is error: Reading package lists... Done Building dependency tree ...
0
votes
1answer
2k views

Package dependency tree broken : unmet dependencies [duplicate]

I have just broken my dependency tree after doing : sudo apt-get update sudo apt-get upgrade Now when I try installing anything, I get the following error Reading package lists... Done Building ...
1
vote
1answer
1k views

problem installing Collada-dom 2.4.4 headers and build tools [duplicate]

I got a notification that I need to install updates, and I clicked yes, but since then I am getting this stop sign on the top right corner because of unmet dependencies. when i run: sudo apt-get ...

15 30 50 per page