Linked Questions

1 vote
1 answer
4k views

I am founding "not found /etc/locale.conf " issue in my pc [duplicate]

root@tony-Satellite-C665:~# ls /etc/locale.conf ls: cannot access /etc/locale.conf: No such file or directory
user avatar
1 vote
1 answer
2k views

How to fix Fresh Ubuntu minimal server missing locale? [duplicate]

I just ordered plain Ubuntu 14.04.2 LTS min on vServer VX11 from Hetzner.de and after apt-get update I get this error Fetched 65.6 MB in 3s (20.1 MB/s) perl: warning: Setting locale failed. ...
user avatar
0 votes
1 answer
1k views

getting error while installing any software or updating in ubuntu 12.04 [duplicate]

while installing anything or updating i get this error "The installation or removal of a software package failed." and details are below : installArchives() failed: perl: warning: Setting locale ...
user avatar
-1 votes
2 answers
921 views

Any installation of packages fail [duplicate]

root@campaigns:/var/lib/dpkg/info# apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 ...
user avatar
1 vote
2 answers
194 views

Some chars can't be printed in standard output [duplicate]

I am using a server (by ssh) and as I am French I would like to be able to use characters such as "à", "ç" and "é". However they simply can't be printed in the standard output, whether when I press ...
user avatar
0 votes
1 answer
284 views

unable to upgrade or download from ubuntu software center or appgrid [duplicate]

I am new to linux. Recently I installed barry desktop a client for blackberry sync.And after reboot I found an error notification on the desktop panel with an error message saying ERROR: BROKEN ...
user avatar
  • 1
1 vote
1 answer
118 views

Clock is missing ubuntu 15 [duplicate]

After install ubuntu 15, my clock is missing also I've checked my locale and there is an error too. "locale: Cannot set LC_ALL to default locale: No such file or directory" I don't know if all there ...
user avatar
2 votes
0 answers
75 views

How can I fix my locale? [duplicate]

I've tried to reconfigure my locale, but I keep getting the same error. > yuri@Yuri-laptop:~$ sudo aptitude dist-upgrade No packages will be installed, upgraded, or removed. 0 packages upgraded, 0 ...
user avatar
0 votes
1 answer
53 views

Why do I see these messages while updating Ubuntu 14.04 [duplicate]

LC MESSAGES LC TYPE LC ALL as Default locale :No such file or directory. Please let me know how to correct this?
user avatar
  • 55
0 votes
0 answers
35 views

I can't get rid of russian language in OS interface [duplicate]

I set up my kubuntu 21.04 with the English interface by default, cause I prefer the original version, but with russian regional settings (date, currency etc). As the result of some experiments I've ...
user avatar
115 votes
13 answers
291k views

Cannot set LC_CTYPE to default locale: No such file or directory

I have the exact question as this but there's no solution. I tried but it doesn't work How do I fix my locale issue? $ locale locale: Cannot set LC_CTYPE to default locale: No such file or directory ...
user avatar
100 votes
7 answers
100k views

Locale variables have no effect in remote shell (perl: warning: Setting locale failed.)

I have a fresh ubuntu 12.04 installation. When i connect to my remote server i got errors like this: ~$ ssh example.com sudo aptitude upgrade ... Traceback (most recent call last): File "/usr/bin/...
user avatar
  • 1,845
54 votes
5 answers
119k views

warning: setlocale: LC_ALL: cannot change locale

I want to switch to French locale. So I tried the below command: myUbundu@myUbundu-desktop:~$ export LC_ALL=fr_FR But I am getting the warning -bash: warning: setlocale: LC_ALL: cannot change ...
user avatar
41 votes
4 answers
84k views

error in installing mongo in virtual machine

I try to install mongo using mongo documentation: Install MongoDB on Ubuntu no errors were mentioned during the installation. But when I run the mongo command following error was displayed in the ...
user avatar
38 votes
2 answers
102k views

setlocale: LC_CTYPE: cannot change locale (UTF-8) [closed]

When I press tab for autocompletion I get this error: -bash: warning: setlocale: LC_CTYPE: cannot change locale (UTF-8) I've tried running this: locale-gen en_US en_US.UTF-8 dpkg-reconfigure ...
user avatar
  • 1,223

15 30 50 per page