Linked Questions

39
votes
3answers
355k views

How to run 'apt-get install' to install all dependencies? [duplicate]

I am running this in ubuntu server installation: sudo apt-get install git-core gnupg flex bison gperf build-essential \ zip curl libc6-dev libncurses5-dev:i386 x11proto-core-dev \ libx11-dev:i386 ...
13
votes
1answer
49k views

Installing Guest Additions causing problems [duplicate]

I am trying to install Guest Additions in virtualbox with windows xp host and Ubuntu 12.04 guest. I followed the above steps: Devices-> Insert Guest Additions CD Image. After that I locate the ...
6
votes
1answer
32k views

libapache2-mod-php5 : Depends: php5-common [duplicate]

I installed php5.5 and upgrade Ubuntu from 12 to 14. Now the system isn't working. I did sudo apt-get upgrade && sudo apt-get install libapache2-mod-php5 But got The following packages ...
9
votes
1answer
32k views

Ubuntu 14.04 git install problem [duplicate]

after sudo apt-get install git: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required ...
6
votes
3answers
30k views

Can't install wine on Ubuntu 14.04 [duplicate]

I cannot install Wine on Ubuntu 14.04. When I try to install it on the Ubuntu Software Center I always get a message that says I have unmet dependencies. I tried installing Wine through the terminal ...
4
votes
2answers
39k views

Ubuntu Software is not installing or updating anything. (16.04.1) [duplicate]

When I try to install something via a .deb file or just from software center it will say installing for a second or so then go back to the button saying install. When I try to update the software I ...
0
votes
1answer
47k views

The following packages have unmet dependencies (apache) [duplicate]

The following packages have unmet dependencies: apache2: Depends: apache2-mpm-worker (= 2.2.22-1ubuntu1) but 2.2.22-1ubuntu1.2 is to be installed or apache2-mpm-prefork (= 2.2.22-...
7
votes
6answers
8k views

Unable to install Skype (“Unmet dependencies” error) [duplicate]

Trying to install skype on Ubuntu 12, I faced and issue. When I type: sudo apt-get update sudo apt-get install skype I get an error Reading package lists... Done Building dependency tree ...
18
votes
1answer
43k views

Apt-get saying “Unable to correct problems, you have held broken packages.” [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? TL;DR: sudo apt-get install ... saying "Unable to correct problems, you have held broken packages." The problem I was trying to get ...
6
votes
3answers
6k views

Unmet dependencies libc++ [duplicate]

How should I correctly install clang's c++ library (with STL) on my lubuntu machine? I want to use clang and its c++ library because it offers better support for the upcoming c++14 standard. When ...
8
votes
1answer
7k views

VLC will not install in Ubuntu 15.04 [duplicate]

VLC was working fine until I upgraded to 15.04. When I try to install via Software Centre, I get this error message: The following packages have unmet dependencies: vlc: Depends: vlc-nox (= 2.2.0-1)...
2
votes
4answers
16k views

Why do I get an “unmet dependencies” error when trying to install WINE? [duplicate]

When trying to install WINE (sudo apt-get install wine) I get the following error: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are ...
5
votes
1answer
14k views

How to fix broken packages after AMDGPU-PRO install fail [duplicate]

I had amdgpu-pro 17.40 installed and running fine but had some issues with a specific display (Dell U3014) not working over displayport. I opened a ticket with AMD and they suggested an update to ...
2
votes
3answers
22k views

Package dependencies cannot be resolved [duplicate]

when i try to open avidio file like .mkv extension with mplayer it requires some multimedia plugin like gstreamer and and Ubuntu 12.01 freshly installed and when i tell him to install them that ...
2
votes
3answers
12k views

Package dependencies cannot be resolved in ubuntu 14.04 [duplicate]

currently I am using ubuntu 14.04 LTS. Whenever I am trying to install any package form ubuntu software center I am getting the following message "Package dependencies cannot be resolved". And also ...

15 30 50 per page