Linked Questions

8 votes
1 answer
44k views

How to change "read-only" file at root prompt [duplicate]

Possible Duplicate: How do I change file system in Ubuntu11.10 recovery mode to read-write mode After blank screen, need to change some settings in xorg.conf Logged in at root prompt through ...
  • 81
0 votes
1 answer
2k views

delete file from /etc/profile.d directory [duplicate]

I have made a small script and placed it in a file inside /etc/profile.d directory. Since then, I can not login in ubuntu 12.04, nor in terminal as the normal user. I can only login as root from ...
  • 1,198
0 votes
1 answer
2k views

How to solve blank screen issue on ubuntu 16.04 start up? [duplicate]

I have a blank screen problem on ubuntu 16.04 start up screen. Initially I was repairing my hard disk with fsck /dev/sda1 from this post. In trying solve the black/blank screen problem on startup, I ...
0 votes
0 answers
437 views

Change file system state in recovery mode [duplicate]

Sorry for the format, but im trying to do this on my smartphone since my ubuntu is down lol. I am trying to run the command sudo apt-get purge nvidia-current in the root shell prompt but I am getting ...
0 votes
0 answers
42 views

Unable to write in drive [duplicate]

Drive lists I am trying to create folder in the drive with the username:zedaan . I have try to chmod the drive still the same issue sudo chmod -Rf 777 /media/1666675566673521 Here are the drive ...
6 votes
1 answer
38k views

Sudo command not found (su login not working)

I had a system crash and now my Ubuntu runs into low-graphics mode. All the fixes require running commands with sudo. When I try this I get sudo: command not found. When I try logging in with su - I ...
  • 173
4 votes
3 answers
29k views

Adding a disk to /etc/fstab getting a parse error

A little system description, I have 2 SSD drives running raid 0 strictly for boot drives. I also have a 1tb HDD that I am trying to add to /etc/fstab on ubuntu 15.10. Here is my entry into /etc/fstab ...
2 votes
3 answers
21k views

Ubuntu 18.04 restart loop: computer turns on but won't boot up, possibly after software installation

I installed Ubuntu less than a month ago and since then have been playing around with things I can do so I may have broken something in the process. Recently I have restarted my computer (Matebook x ...
  • 61
2 votes
1 answer
4k views

Authenticate in ubuntu

I have a administrator privileges in Ubuntu 12.10 but when I try to install some applications Ubuntu requiere authentication, I write my password, but doesn't work somebody could help me?
  • 21
2 votes
2 answers
3k views

How to fix sudo after “chmod -R 777 /etc/”?

I have been looking around on how to solve the issue of changing the permissions on the directory where the sudoers file is located (in my case /etc/). This question points to the same problem, ...
  • 139
2 votes
1 answer
2k views

Drop to root shell (security vulnerability?) [duplicate]

I've known about the ability to drop to a root shell for quite a while. You just hold shift and select (recovery mode) from the list of kernels presented. I would mess up an install, then drop to ...
  • 125
0 votes
3 answers
1k views

ATI Fglrx driver problem

After installing the Fglrx drivers from the Lubuntu software center, my computer stopped working. Actually only after I rebooted. I have a 1080p monitor and it says "please set 1920*1080@60Hz as ...
  • 3
0 votes
2 answers
1k views

Brightness problem with ubuntu 15.10 and z500 lenovo laptops

Hi and thanks for ur attention. For z500 lenvo laptop there is a problem with brightness key on windows 8.1 and windows 10; and each one has their own solution. Currently I have windows 10 and for ...
  • 103
1 vote
1 answer
623 views

Initial boot after installation works, all subsequent boots freeze on Dell Inspiron Mini

So I am having a weird issue, I actually noticed it with Linux Mint, but I decided to try Ubuntu to see if the problem originated there, and it does seem to. I have a little Dell Inspiron Mini 1012. ...
  • 137
-1 votes
1 answer
193 views

Ubuntu 14.04 Login Loop with additional monitor issue

I appear to be having a relatively common login loop error as described here Ubuntu gets stuck in a login loop. In brief, after an login attempt, the screen blacks out for about 5 seconds, and returns ...

15 30 50 per page