Linked Questions

2 votes
1 answer
789 views

Audio stops working when I unplug my headphones on Ubuntu 20.04 [duplicate]

EDIT: This is not a duplicate of the issue linked. When I boot my computer with my headphones plugged in, they are working. When I unplug them and plug back in they usually do not work. To get it ...
  • 63
2 votes
0 answers
91 views

Builtin speakers work only if i plugin ear phone [duplicate]

By default under "Settings/Sound" I see only: "Headphones - Built-in Audio". Because of which I am not able to use my laptop speakers. It is only after I plug in a headphone does the speakers work i....
  • 121
1 vote
0 answers
49 views

Change output sound device doesn't work [duplicate]

My Ubuntu version is 20.04. My notebook is connected a monitor with HDMI(multiple monitors). I've connected my Bluetooth speaker, because my monitor sound is not good, and I tried to change Output ...
  • 153
1 vote
0 answers
44 views

I can no longer change the volume [duplicate]

So I started my computer and realized that I can no longer Fn+F2 or Fn+F3 to change my volume, after closer inspection I realized that the option to change my volume is somewhat corrupted. I then ...
  • 33
86 votes
7 answers
96k views

Ubuntu 20.04 no sound out of Bluetooth headphones

This is on a machine I upgraded from 18.04 to 20.04 a few days ago. No issues at all getting sound to play out of headphones on 18.04. The headphones are paired with Bluetooth. I unpaired and ...
  • 1,033
36 votes
7 answers
100k views

Internal speaker (Audio) is not working in Ubuntu 20.04 LTS after upgrading from Ubuntu 18.04 LTS

I recently upgraded to Ubuntu 20.04 lts from 18.04 lts. After reboot audio is not working. I tried to reinstall pulseaudio and alsa but still not working. sudo apt-get install --reinstall alsa-base ...
27 votes
7 answers
32k views

No sound on HDMI Ubuntu 20.04

I just installed Ubuntu 20.04 on my laptop which is a bit outdated: CPU: Intel Core i5 CPU M 480 @ 2.67GHz RAM: 4GB Video card: GeForce GT 420M Audio: GF108 High Definition Audio Controller NVIDIA ...
  • 279
23 votes
7 answers
23k views

Installing Google Chrome Remote Desktop messed up my box

I was playing around with Chrome Remote Desktop and after a restart of my Ubuntu Gnome 17.04 box, things got really weird. First, I was prompted for a second entry of my password. Then, all my Google ...
  • 319
17 votes
5 answers
25k views

HDMI sound not working after upgrading to 20.04

After upgrading to ubuntu 20.04 the hdmi sound stopped working. If I select headphones as audio output they work well, but if I change to HDMI output it doesn't work. Also I noticed that when I ...
3 votes
3 answers
6k views

Ubuntu 20.04 bluetooth headphones play through internal speakers

I'm trying to pair my Skullcandy Crusher Wireless headphones to my computer. I'm able to get them paired, and selected in the sound menu successfully, but for some reason audio still plays through the ...
10 votes
3 answers
7k views

20.04 - No Speaker Audio on HP Spectre x360 2020 15t eb000

Recently bought a 2020 HP Spectre X360 15t eb000. It has both Intel sound and a 1650ti Nvidia GPU. The speakers don't work in Linux at all. Headphones work fine in Linux, and all sound works fine in ...
7 votes
2 answers
8k views

Soundcard not detected by pulseaudio (but by alsa)

After upgrading from 18.04 > 20.04 my internal soundcard of my laptop is not proberly recognized by pulseaudio. Altough alsamixer is shwoing the card. Any hints? aplay -l **** Liste der Hardware-...
10 votes
1 answer
1k views

Chrome does not reconnect to my Mic when restarting pulseaudio

Every now and then, for whatever reason, I have to restart pulseaudio to fix my audio. The problem I'm running into is that Chrome completely refuses to recognize my microphone after doing so without ...
  • 103
9 votes
3 answers
3k views

No sound after unplugging the headphones from the computer

I have an issue with my sound system. Whenever I start my freshly installed Ubuntu 20.04 machine, the sound works just fine. When I plug the headphones, the sound switches to the headphones with no ...
1 vote
3 answers
5k views

No sound on arm ubuntu 20.04

I recently installed Ubuntu 20.04 on my rpi 4 but it doesn't have any sound. I looked up solutions but all of them were outdated or extremely vague when concerning alsamixer or other software. Any ...

15 30 50 per page