Linked Questions

179 votes
17 answers

How to update kernel to the latest mainline version without any Distro-upgrade?

Currently I'm running Linux-3.0 and I want to update it to Linux-3.3.1 the latest stable kernel release as mentioned at Can I update to 3.3.1 in Ubuntu without any risk of ...
Suchith JN's user avatar
  • 2,121
81 votes
3 answers

What is Ubuntu's status on the Meltdown and Spectre vulnerabilities?

Any questions relating to status updates, or asking if anything is going to be patched for these vulnerabilities should be closed as duplicates of this question. Meltdown and Spectre are in the news ...
Robie Basak's user avatar
  • 15.5k
41 votes
3 answers

GUI/Unity crashing in 16.04 LTS after updates 2018-01-04, compiz segfaults

The latest updates (4/1/2018) make my laptop constantly crash the GUI/Unity: (Intel Pentium su4100 processor) syslog: Jan 5 11:38:53 1810 kernel: [ 1850.327738] compiz[11911]: segfault at 0 ip ...
Janghou's user avatar
  • 5,419
28 votes
2 answers

virtualbox crash on kernel 4.13.0-26 [closed]

Ubuntu 16.04 LTS Virtualbox 5.0.40 ubuntu r 115130 Today after upgrading to kernel 4.13.0-26 guest vbox machines started to crash whole ubuntu. just hard poweroff is working. If I startup with ...
jemjem's user avatar
  • 283
21 votes
4 answers

2/15/18 compiz update broke unity

This compiz update forced removal of unity and ubuntu-desktop on my 16.04 Ubuntu system. The offending package that is missing, but unity needs, seems to be compiz-core-abiversion-20151010. It seems ...
Organic Marble's user avatar
5 votes
3 answers

Touchpad gestures and holding keys does not work

I am facing very weird problem on which I cannot find solution. One time touchpad gestures stopped working along with keyboard keys holding. Touchpad is moving the cursor but nothing more. When I am ...
Macio's user avatar
  • 59
4 votes
1 answer

Ubuntu Menu and Launcher not showing after 2/16/2018 update [duplicate]

I've installed the last update from yesterday and today I logged in and no terminal, no dash, launcher, nothing is working. I've tried the solutions from here: Ubuntu 16.04 Jan 3 2018 update causing ...
ivva's user avatar
  • 177
6 votes
1 answer

Samsung M2 NVME enters read only on linux every day, not on Windows

I have a Razer Blade Stealth 2016. The first Ubuntu I installed was Ubuntu 17.04, which gave e this error after 2 weeks of usage. After that, I installed 16.04 and used it for months without any ...
PPP's user avatar
  • 113
2 votes
1 answer

Why does my wireless work during install but not after booting?

This is on Ubuntu 16.04.3 LTS. I had an issue with my wireless card/drivers recently (outlined here) which I couldn't fix. I booted from a Live USB and still no networks were detected. Then I chose ...
wyoumans's user avatar
  • 141
1 vote
3 answers

Cannot access to the internet via wireless by QCA6174 802.11ac Wireless Network Adapter on Ubuntu 14.04

I cannot use wifi on Dell Latitude 3470 on Ubuntu 14.04. By far, I even cannot scan out the possible wifi list but other devices can scan out. zelongg@zelongg:~$ sudo lshw -class network [sudo] ...
Francis Bacon's user avatar
2 votes
1 answer

apt and dpkg are unusable since installing kernel 4.13.0-36 hangs. How can I skip or cancel installation of kernel version?

I believe the problem is pretty common (seriously Ubuntu?) but anyway, the current state of my laptop is that if I run apt commands it will ask me to do a sudo dpkg --configure -a which then barely ...
Mamsaac's user avatar
  • 131
2 votes
0 answers

Ubuntu 16.04 not booting 4.13.0-x-generic [closed]

I was using version 4.10.0-42-generic before and it worked fine. I can still choose it in GRUB but the new versions I got from updates do not work. The new versions that do not work are 4.13.0-26-...
Julian's user avatar
  • 21