1

When I type "gur" or "fro" quickly Ubuntu brings up the search window in the upper left hand corner. How do I turn that feature off? It's driving me nuts. I am running Ubuntu Desktop 16.04 LTS latest.

ETA: I installed tweak tool and disabled the desktop icons as suggested but when I type the word "from" quickly in chrome or any other app the search bar still shows.

enter image description here

closed as unclear what you're asking by Eric Carvalho, Elder Geek, vidarlo, LnxSlck, user364819 Jan 29 '18 at 18:09

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • It does it no matter what app I am in and says "type your command." – tgurske Jan 25 '18 at 1:06
  • I installed tweak tool. Now what? I don't see any option in there that would be helpful. – tgurske Jan 25 '18 at 1:13
  • I disabled the desktop icons but when I type the word "from" quickly in chrome or any other app the search bar still shows. – tgurske Jan 25 '18 at 1:15
  • When you type in Chrome it searches the current page for the word(s) you type. – WinEunuuchs2Unix Jan 25 '18 at 1:43
  • I don't understand how I am activating it though. Why would typing "gur" quickly activate it? What happens when you try it? – tgurske Jan 25 '18 at 4:05
1

"Updated Answer for Ubuntu 16.04" To Disable the "HUD" Key, Open System Settings and Click On Keyboard.... System Settings

Then Shortcuts.... Shorcuts

Click on "Key to Show HUD" and hit [BACKSPACE] to Disable.

Not the answer you're looking for? Browse other questions tagged or ask your own question.