0

I'm a new user to Ubuntu and Linux, and I'm trying to install Skype. The software manager is starting but then canceling without any report, I tried doing it through the terminal using:

echo "deb http://archive.canonical.com/ubuntu trusty partner" | sudo tee -a /etc/apt/sources.list.d/canonical_partner.list
sudo apt-get update
sudo apt-get install skype

And some other methods, but I always get the same error every time:

E: Unable to locate package skype

I checked the Canonical reps, and I really have no idea what am I doing wrong here?

I am using Ubuntu 16.04, and I just tried to follow various threads, but reached the same dead end.

0

Skype isn't available from the Ubuntu repositories. To install it on a 64-bit system, open a terminal (press Ctrl+Alt+T) and run:

wget https://repo.skype.com/latest/skypeforlinux-64.deb
sudo apt install ./skypeforlinux-64.deb
rm skypeforlinux-64.deb
  • stuck on 83% should i start again? – Shai Fischer Jan 20 '18 at 19:06
  • @ShaiFischer If it works, please click the check mark next to this question so that the site knows the question is solved. – Chai T. Rex Jan 20 '18 at 19:09
  • still stuck, 83% and not moving – Shai Fischer Jan 20 '18 at 19:11
  • wget gets stuck sometimes. Press Ctrl+C in that terminal to quit wget, run rm skypeforlinux-64.deb to remove the partial file, and try again. – Chai T. Rex Jan 20 '18 at 19:13
  • Ctrl+C doesnt seems to do anything hehe – Shai Fischer Jan 20 '18 at 20:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.