0

I have dual OS (Ubuntu and Windows 10) on SSD and have one additional HDD.
If I boot first with Ubuntu, the HDD is read only.
If I boot with Windows first, then reboot with Ubuntu, Ubuntu can write to the HDD.
How can I make the HDD writable, when I first boot with Ubuntu ?

1

Is it possible that you have fast boot turned on in windows 10? That used to make my HDD's unreadable as well as unwriteable. Please check try this and check again : https://in.answers.acer.com/app/answers/detail/a_id/37059/~/windows-10%3A-enable-or-disable-fast-startup

I turned of fast boot, while it does load my windows 10 a bit slower, I don't have to boot to windows then reboot to ubuntu to make it work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.