1

This question already has an answer here:

I can't save anything, I've desoldered the CMOS battery and it won't reset, I can't reset to defaults, nothing saves. USB booting doesn't work, presumably because Secure Boot is on and the option to clear it is grayed out (and the BIOS won't save anyways)

What happened? When I go in the boot menu, there's always Ubuntu as 1st choice and it's pretty annoying. I removed the HDD but the entry still stays there, and I've never encountered something like this before.

The laptop is an Acer Aspire E1-510, and the BIOS worked fine before I tried Ubuntu on it.

marked as duplicate by muru, karel, Community Jan 19 '18 at 5:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What version of Ubuntu are you using? If you are using 17.10 you may be affected by the BIOS bug. – rlee827 Jan 19 '18 at 2:47
  • Seems to be it. I would've never thought that installing Linux on there would break the BIOS at that level. I'll get that fixed, thanks – dandu3 Jan 19 '18 at 3:28
1

On my Acer, Even though I removed Ubuntu over a year ago, it still showed two instances. I don't remember the details now, but when I was on the menu, there were options to delete the OSes in the BIOS. I deleted the two Ubuntu installations. I don't remember if I deleted Windows or not. I was thinking about it to see what would happen.

So, go into your BIOS and check for the options where you found Ubuntu. (mine was spelled in lower case "ubuntu") See if you can delete them.

Not the answer you're looking for? Browse other questions tagged or ask your own question.