0

i want to install lubuntu-14.04.1-desktop-amd64+mac on a macbook 3.1 that currently has ubuntu 17.04.

i created a bootable usb (sandisk 16GB) using start up disk creator on a dell inspiron that runs ubuntu 16.04. i checked the usb on the dell and it booted just fine. i tried lubuntu without installing it.

i did the exact same thing on another usb (kingston 1GB) and again checked it out on the dell. worked fine too

when i plug either usb drive on the macbook and boot holding the 'option' key down i end up on a 'boot menu' screen with only a 'windows' named hard drive as an option...

any ideas why the macbook refuses to 'see' the usb disks???

thanks a lot

  • Ubuntu doesn't fit in a 1GB stick so that couldn't possibly work. – user692175 Jan 18 '18 at 0:00
  • 14.04 lubuntu fits in a 1Gb disk... the image is around 720MB. but as i wrote i used two usb disks the other being 16GB and both were succesfully booted from on the dell inspiron... – Stamatis Diamantopoulos Jan 19 '18 at 11:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.