0

This is really weird. yesterday, I was using my Nintendo Wiimotes to play a game with dolphin emulator. Today, I turned on my computer, and when I turned on Bluetooth, it said that I didn't have any adapter. I rebooted my computer, but it still said that, and I couldn't see anything from the bluesman manager. I reinstalled everything and then later rebuilt the driver from the latest backports, but it still didn't work. I then booted into an earlier kernel that I was sure worked, and sure enough, it still doesn't work. I don't know what to do, this is ridiculous being that this whole system was working fine for months now. Please let me know what I should do, its really bugging me. Thanks!

matanya@matanya-ThinkPad-P50s:~$ lspci -knn | grep -i -A3 "wireless\|bluetooth\|network"
04:00.0 Network controller [0280]: Intel Corporation Wireless 8260 [8086:24f3] (rev 3a)
    Subsystem: Intel Corporation Wireless 8260 [8086:1130]
    Kernel driver in use: iwlwifi
    Kernel modules: iwlwifi
06:00.0 3D controller [0302]: NVIDIA Corporation GM108GLM [Quadro K620M] [10de:137a] (rev a2)


matanya@matanya-ThinkPad-P50s:~$ rfkill list
0: tpacpi_bluetooth_sw: Bluetooth
    Soft blocked: no
    Hard blocked: no
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
3: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
0

Please update your question by adding output of lspci -knn | grep -i -A3 "wireless\|bluetooth\|network".

Also please add output of rfkill list.

If it shows Soft blocked: yes or Hard blocked: yes - try to unblock devices with rfkill unblock all.

Try to run Bluetooth Manager from System->Preferences->Hardware* (or blueman-manager command) and check adapter from Adapter->Preferences.

Also you can try to search around devices with Search button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.