3

Over my Kubuntu 16.04 LTS machine I try to spawn a VM using virtualbox but the whole ui comletely freezes. Few days before with same OS over my laptop I manage to spaawn vms.

My machine has 16GB ram and 16GB swap so swap does not seem to be an issue according to Ubuntu freezes when starting virtualbox

I also tried to reinstall both virtualbox & virtualbox-dkms packages without any noticable change towards to a better option.

3

As stated on: VirtualBox 5.0.40 crashes the whole host since update to kernel 4.13.0-26-generic

Check the virtualbox version with the command:

apt-cache policy `dpkg -S VirtualBox | head -n1 | sed -e 's/://g' | awk '{print $1}'`

Ans the kernel version with the command:

 uname -r

There is a posibility an unsupported version of virtualbox form the kernel. I would suggest using virtualbox 5.2 version or later. Please follow the link above in order to look for instructions on how to install it.

In my case when that happened I had the 4.13.0-26-generic kernel and virtualbox version 5.0.40-dfsg-0ubuntu1.16.04.2.

  • I had the same problem than Dimitrios, and indeed that solved it. – Se6 Jan 15 '18 at 20:58
  • i completely uninstall virtualbox and still when I use the commands above, it says: 4.13.0-36-generic what should i do?? – Fatemeh Karimi Mar 15 '18 at 7:00
  • Is not the kernel that should change but the virtualbox version. In other words install the latest virtualbox ;) If you have probs with that then follow the steps in the link and check if your problems have been solved. – Dimitrios Desyllas Mar 16 '18 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.