0

Cannot start VM session. The error received is:

The device helper structure version has changed.

If you have upgraded Virtualbox recently, please make sure you have terminated all Vms and upgraded any extension packs. If this error persists, try reinstalling VirtualBox.

I've tried renaming Vbox files, creating a new VM session, updating to VBox 5.2.4, and updating DPKG files. The error persists whenever I try to open a session.

Any advice?

4
  • This might be the worst choice, but try to backup your VMs first, then purge the entire VirtualBox packages before reinstalling.
    – Aryo Adhi
    Commented Jan 12, 2018 at 14:44
  • Thanks Aryo, However, nothing has changed as a result. Still get the same error when trying to load.
    – Al Wilcox
    Commented Jan 14, 2018 at 12:04
  • Something has changed recently and it's not clear what it is. VirtualBox no longer works on any of my Linux machines for some reason and I get a similar error.
    – Bryson S.
    Commented Jan 14, 2018 at 21:21
  • 1
    Which version of Ubuntu and VirtualBox are you using?
    – Melebius
    Commented Nov 4, 2020 at 8:08

0

You must log in to answer this question.

Browse other questions tagged .