0

Im trying to connect on grid5000 for work. To do so I have to use the ssh protocol. I generated a public and a private key the usual way, Ive pasted my public key on my grid5000 online account so its added to their server. Ive pasted my public key into my authorized_keys file.

When I try to connect to grid5000, I now get "Permission denied (publickey)". I looked it up on the web and tried various things such as changing permission of my directory without any success (im on ubuntu 16.04). Any fix for this issue?

thanks for the help,

edit: I tried everything proposed on the similar thread and it didnt help

Nicolas

  • Did you do this: ssh-add ~/.ssh/id_rsa &>/dev/null – George Udosen Jan 12 '18 at 7:21
  • Is this a ssh key creation command? I used the command in the grid5000 tutorial which is: "ssh-keygen -t rsa" – Nicolas Berveglieri Jan 12 '18 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.