1

For a long time I have been locking a session by light-locker manually but can't find the clear way to setup locking by timeout. I installed xscreensaver for this purpose and it worked somehow for me. When the time to lock came xscreensaver locked the session properly. When I needed to lock it by my hands I could but when I unlocked it back I was required to enter my password twice.

Since I got lubuntu 17.10 installed I uninstalled xscreensaver because I meant it is no need to run screensaver just to see blank screen. Currently I still can to lock the session manually by shortcut or appropriate menu item (utilizing light-locker as before) but can't find out any way to get xfce4-power-manager/light-locker pair to lock the session by timeout. I get blank screen by timeout but my session remains unlocked.

I google the issue but found a number advices how to disable the locking but not to enable.

  • If you lock it by Ctrl+Alt+Del does it require the two times on the password? – Terrance Jan 12 '18 at 0:41
  • Since I have uninstalled xscreensaver it does not require typing the password two times. But in some cases it does not require the password at all. – tsapelman Jan 12 '18 at 0:50
  • Ah, I missed that part. Sorry. – Terrance Jan 12 '18 at 0:51

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.