1

New to forum, first time Linux-installer. Moderately tech savvy (tinkerer, can follow instructions to a T). i.e. I am capable, but hold my hand, talk to me like an idiot. My issue is exactly as described on this thread, I have tried all suggestions (and others after searching similar posts) but still stuck... Apologies for double-posting? (ignorant of forum etiquette). Asus U46E, Windows 10 Home 64-bit, Intel i5, 8GB RAM, default/no graphics card (Intel HD Graphics 3000) if any of that matters. Help, please and thanks!

  • 1
    Which version of Ubuntu are you trying to install (16.04 LTS or 17.10 or some other version)? How did you create the USB boot drive (which tool did you use)? – sudodus Jan 11 '18 at 6:21
  • 16.04 LTS rufus 2.18, following directions on the Ubuntu download page tutorial – maspangler Jan 11 '18 at 15:00
  • I selected "MBR Partition Scheme for BIOS or UEFI" instead of "MBR partition scheme for UEFI", because it was default and it's a somewhat old drive – maspangler Jan 11 '18 at 15:02
  • 1
    I just tried booting Ubuntu on a newer machine. Everything ran smoothly. Problem appears to be with the old machine hardware/settings. – maspangler Jan 11 '18 at 15:15
  • 1
    More experimenting did the trick. Had to disable UEFI and change boot order in "Hard Drive BBS Priorities". This must be how to load Ubuntu in BIOS mode? Absolutely would not work with UEFI enabled, no matter what troubleshoot I tried (nomodeset, etc.). SOLVED! – maspangler Jan 11 '18 at 23:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.