1

I updated my Ubuntu 16.04 system this morning as follows:

$ sudo apt update && sudo apt upgrade -y
$ sudo apt autoremove

After a reboot, I found that the "hold-to-repeat" keyboard functionality stopped working for all keys. For example, holding Backspace deletes 1 to 5 letters and then stops instead of continuing to the key's release.

Also, basic functionality of my Synaptics touchpad suddenly disappeared, including "tap to click" and "two-finger scrolling."

Both of these features are enabled under system settings.

Could apt autoremove be responsible for this?

The situation here is the most similar, but none of the solutions worked for me.

0

The problem is in the kernel, use an older version, clicking "Esc" at system boot and going to "Advanced Options" and then select the previous kernel.

(Sorry, my English is still bad).

  • Switching to an earlier kernel fixed it! I'll have to submit a bug report on this. – cp289 Jan 12 '18 at 16:14
  • @cp289 Could you please provide the link to the bug, if you reported it :) – Kasun Siyambalapitiya Nov 8 '18 at 8:51
  • @KasunSiyambalapitiya Unfortunately, I switched to Arch Linux and the bug report expired a while ago. – cp289 Nov 15 '18 at 15:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.