I have Ubuntu 17.10 and see a question mark in place of wireless symbol in the top main bar. I can't connect to the Internet, however, I can connect to my router. Internet connection on my Windows notebook works fine.

I've tried:

sudo service network-manager restart
sudo rfkill unblock all

nslookup www.google.com

returns "connection timed out; no servers could be reached"

Here's lshw:

sudo lshw -class network
       description: Ethernet interface
       product: 82579LM Gigabit Network Connection
       vendor: Intel Corporation
       physical id: 19
       bus info: pci@0000:00:19.0
       logical name: enp0s25
       version: 04
       serial: 3c:97:0e:c1:3b:29
       capacity: 1Gbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=3.2.6-k firmware=0.13-3 latency=0 link=no multicast=yes port=twisted pair
       resources: irq:31 memory:f2500000-f251ffff memory:f253b000-f253bfff ioport:6080(size=32)
       description: Wireless interface
       product: Centrino Advanced-N 6205 [Taylor Peak]
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlp3s0
       version: 34
       serial: a4:4e:31:48:ff:18
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.13.0-21-generic firmware= ip= latency=0 link=yes multicast=yes wireless=IEEE 802.11
       resources: irq:32 memory:f1c00000-f1c01fff
  *-network DISABLED
       description: Ethernet interface
       physical id: 2
       logical name: wwp0s20u4i6
       serial: ae:99:db:a9:c7:96
       capabilities: ethernet physical
       configuration: broadcast=yes driver=cdc_mbim driverversion=22-Aug-2005 firmware=CDC MBIM link=no multicast=yes

I have installed VPN Windscribe and have tried:

sudo windscribe logout

Any help would be appreciated.


I seem to be having the same problem my workaround was using a different vpn (or tor also works) I've noticed that pinging any ip seems to work as long its an external ip for example the google dns server on, although after i removed windscribe i was able to connect to my router using its ip (i didn't try before removing windscribe) so i'm assuming that windscribe messes in some way with the dns settings. After a bit of digging i found this DNS not working after upgrade 17.04 to 17.10 so after

    sudo dpkg-reconfigure resolvconf

everything was back to normal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.