0

I am try to remove VLC from my Ubuntu 16.04 version but I'm getting this error:

The following packages have unmet dependencies:  libvlccore8 :
Depends: vlc-data (= 2.2.2-5ubuntu0.16.04.4) but 4.0.0~rc1~~git20180102+r73456+113~ubuntu16.04.1 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Then I tried apt-get -f install as mention in above error, but that outputs the following error:

dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Errors were encountered while processing: /var/cache/apt/archives/libvlccore8_3.0.0~~git20171210+r73147+99~ubuntu16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Please help to get this done.

  • 2
    Remove the VLC PPA you added and try again. – user692175 Jan 6 '18 at 20:46
0

Try apt-get remove --purge libvlccore8 vlc-data and all packages related to VLC

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.