0

I have some partitions for Windows 10 and tried installing Ubuntu on its own partition, but Grub wasn't installed and now I can't boot into Ubuntu even getting in the BIOS because I can't see Ubuntu boot there. The partition with Ubuntu is here, I can see it from Windows 10 but can't see it for boot in BIOS.

Already tried:

EDIT: I was able to boot inside Ubuntu with SuperGrubDisk but now how can I fix the problem from inside Ubuntu 17.10?

1
  • 2
    Is Windows installed in UEFI or BIOS boot mode. If pre-installed from vendor it will be UEFI. If you installed or upgraded from another Windows it may be either. But then you have to install Ubuntu in same boot mode. And how you boot install media UEFI or BIOS, is then how the install will boot. I think SuperGrub only works with BIOS boot.
    – oldfred
    Jan 5, 2018 at 18:43

1 Answer 1

0

As mentioned by oldfred, the problem was that Windows 10 was UEFI and I installed Ubuntu as BIOS. Solved reinstalling it in UEFI mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.