0

I've seen the other helps offered for this problem, but I run into errors left and right. I'm pretty new to Linux so please be patient with me. Here are the steps I've taken:

I've already installed the linux generic build essentials

I tried to install the package from http://www.orbit-lab.org/kernel/compat-wireless-3-stable/v3.6/compat-wireless-3.6.6-1-snpc.tar.bz2

I typed: sudo wget http://www.orbit-lab.org/kernel/compat-wireless-3-stable/v3.6/compat-wireless-3.6.6-1-snpc.tar.bz2

I get an ERROR 404: Not Found

There also seems to be errors in trying to locate my compat-drivers... one set of instruction said to type: cd compat-drivers-3.9-rc4-2-s

I am told No such file or directory.

  • 1
    And what is the problem you're trying to solve exactly? BTW, 404 means it doesn't exist. Probably a good thing because if you don't know what you're doing, better explain first and wait for solutions than to download random things for who know what purpose. – user692175 Jan 4 '18 at 19:12
  • The driver for your device ath9k is included in all recent Ubuntu versions. If it is not working as expected, something else is wrong. Please edit your question to add the result of the terminal command: sudo modprobe ath9k. Welcome to Ask Ubuntu. – chili555 Jan 4 '18 at 21:05
  • Katie, in terminal enter rfkill list please edit to include the output – Jeremy31 Jan 4 '18 at 23:06
  • My wifi randomly started working again days later...not sure what changed, but I'm glad it did – Katie Scalf Feb 8 '18 at 0:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.