1

After reinstalling Ubuntu 17.10 I am forced into a login loop When I run journalctl -xe i get failed to open directory /home/"myusername"/.config/systemd/user , ignoring: Permission denied

Thanks in advance.

  • I know nothing about your error, but can you login via a terminal? if you can i'd chown (change ownership) of the file to your $USER (username). if you can't login as you, login as root and do it. if you can't login as root; i'd boot a live distro, mount your disk & do it from that environment (using $UID which I assume is 1000 instead of your $USER username). – guiverc Jan 4 '18 at 1:41
  • Maybe you can try this, different GNU Linux distro, but same error message and SOLVED: Stuck in a login loop – galoget Jan 4 '18 at 3:10
1

I am answering this for people who may have similar problems it appears to be .ICEauthority chown it and problem solved same as @guiverc said

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.