0

I have Ubuntu 16.04 LTS and I've installed some things in the initial setup, but it was a lot, and I don't remember in which steps I messed up in order to apt get update give this error:

Get:48 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4.712 B]     
Reading package lists... Done                                                                         
W: GPG error: http://download.opensuse.org/repositories/home:/Horst3180/xUbuntu_16.04  Release: The following signatures were invalid: KEYEXPIRED 1496576244
E: The repository 'http://download.opensuse.org/repositories/home:/Horst3180/xUbuntu_16.04  Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

How can I fix these errors?

  • You can not fix this, you have to contact the maintainer of the repository. – Panther Jan 3 '18 at 15:31
1

you will have to download the key for http://download.opensuse.org/repositories/home:/Horst3180/xUbuntu_16.04 or you will have to disable it

In Ubuntu Software center you can go to the edit menu then select software sources and select the other software tab and remove it from there

or look at /etc/apt/sources.list and see if its listed there and comment it out "#" or delete the line/lines for that entry .. if you don't see it there look for it in /etc/apt/sources.list.d and find the file that line is located in and (it will probably be in a separate file) delete it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.