1

I want to use the Option "Disable touchpad while typing" in the touchpad configuration(Settings->Mouse and Touchpad->Devices). It is working while using a value > 1sec. For my usage it seems way to long. When I try to use a value like 0.9 it doesn't work at all. Anyone knows a fix for this. I want to get like 0.5 or something similar.

Working with: Xubuntu 16.04

Touchpad: SynPS/2 Synaptics TouchPad on a HP Spectre

0

I found a solution to my described problem. You can call:

syndaemon -K -i 0.2 -R -d

For me works 0.2 seconds, but you can change the value to your desires.

I could not get it running over the settings configuration, but I added the syndaemon command to my startup commands and it works fine.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.