I have the following touchpad settings:

enter image description here

Apparently, all checkboxes are turned off. Nevertheless, sometimes randomly touchpad is locked to scroll windows, change volume and so on, which is annoying.

How to disable all that?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.