1

This question already has an answer here:

This question has been asked before, but I have a different problem and the posted one is way outdated.

The problem is that I need an old and new firefox running at the same time to run a plugin called "Digital Pali Reader" which will not work with the newer firefox.
I followed the instructions from the website https://ubuntuforums.org/showthread.php?t=1907045 and downloaded from: https://ftp.mozilla.org/pub/firefox/releases/54.0/linux-x86_64/en-US/

It worked like a charm until I ran the new firefox. Then it disabled the plugins which was the goal of running the old version.

marked as duplicate by karel, Eric Carvalho, Fabby, Charles Green, Zanna Jan 2 '18 at 18:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

I solved this problem. While I did get a profile selection box and did create a new profile (firefox54), I did not notice that "choose this as default without asking" was automatically checked. I started all over again and unchecked it and it worked.

I just have to be careful when I load the new firefox to choose a different profile. Otherwise, it will see the plugins and remove them.

Picture belowenter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.