0

Nautilus shows a drive twice under "devices" when logged in the main account. Only one of these actually works.

When I launch Nautilus as root the drive is shown only once. How do I reset nautilus to the default settings?

2

I found a solution to this problem from another thread. The problem lies with the fstab entry of the drive.

Strangely enough, if the drive is mounted with UUID= it is shown twice in the devices list. Simply changing FSTAB to /dev/sda* solved the problem.

| improve this answer | |
0

You can reset the nautilus to default setting by removing the nautilus config file found on your home dir

#rm -R ~/.gconf/apps/nautilus
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.