11

I downloaded zoom from https://zoom.us/download?os=linux Wrote the following installation code. Installation started, bud then there is this "Error were encountered while processing: zoom

Does not tell me much...

~$ sudo dpkg -i Downloads/zoom_amd64.deb
Selecting previously unselected package zoom.
(Reading database ... 212204 files and directories currently installed.)
Preparing to unpack Downloads/zoom_amd64.deb ...
Unpacking zoom (2.0.115900.1201) ...
dpkg: dependency problems prevent configuration of zoom:
 zoom depends on libxcb-xtest0; however:
  Package libxcb-xtest0 is not installed.

dpkg: error processing package zoom (--install):
 dependency problems - leaving unconfigured
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for shared-mime-info (1.5-2ubuntu0.1) ...
Errors were encountered while processing:
 zoom
~$
  • 3
    It wants you to install libxcb-xtest0, so run sudo apt-get install libxcb-xtest0, then run the dpkg -i thing again. – mikewhatever Dec 29 '17 at 16:07
  • 1
    Glad it helped. I've added an answer, and you are welcome to accept it. – mikewhatever Dec 30 '17 at 10:05
  • Thank you - that solved the problem. I assumed zoom_amd64.deb contained everything required. I obviously have to learn to read the log better. Last time I installed Zoom I did not have to install libxcb-xtest0 separately. – Energeiai Dec 30 '17 at 10:17
45

The software in question (Zoom) requires libxcb-xtest0. The package is in the repositories, and can be installed with

sudo apt-get install libxcb-xtest0

Note, this should be done prior to the installation of zoom.

| improve this answer | |
  • 1
    It fixed it for me even after Zoom installation :) – user83937 Apr 7 at 18:35
7

Zoom requires libxcb-xtest0 You can do this in the terminal, navigate to where you have downloaded the '.deb' file.

cd ~/Download/

then type in:

sudo dpkg -i zoom_amd64.deb 

after it runs .... type in this:

sudo apt install -f

everything will be installed. Please do have internet.

| improve this answer | |
  • thx u but i get this error: – ERJAN Mar 20 at 18:09
  • 1
    dpkg: error processing package zoom (--install): dependency problems - leaving unconfigured Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ... Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ... Processing triggers for mime-support (3.60ubuntu1) ... Processing triggers for shared-mime-info (1.9-2) ... Errors were encountered while processing: zoom – ERJAN Mar 20 at 18:09
  • Thanks, it works for me. – ARKhan Mar 26 at 5:35
0

Português:

Prezados,

tive o mesmo problema recentemente ao instalar o zoom meeting, estava com problema relacionado a algumas dependências. Ocorre que anteriormente eu tinha mudado a minha mirrors para uma com velocidade maior, e ao alterar para a mirrors "original" o problema foi solucionado.

Passos para resolver o meu problema:

  1. Editei o arquivo /etc/apt/source.list para a mirrors padrão
  2. rodei um sudo apt update
  3. e por fim sudo apt install -f

English(Translated by google translator):

Dear,

I had the same problem recently when installing the zoom meeting, I had a problem related to some dependencies. It turns out that previously I had changed my mirrors to one with a higher speed, and by changing to the "original" mirrors the problem was solved.

Steps to solve my problem:

  1. I edited the /etc/apt/source.list file for the standard mirrors
  2. I ran a sudo apt update
  3. and finally sudo apt install -f
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.