0

I know this is a known bug in ubuntu 17.10. But I want to know is anyone find a way to solve this annoying issue.

Laptop: Acer E 15 E5-575G
Nvidia 940MX
ENV: Xorg Gnome

I am forced to disable touch pad while typing.

If anyone have find a way to solve this issue please tell me.

  • 1
    I solved it for myself, by disabling the touchscreen. This allows the disable-while-typing setting to work properly in my system. Please see https://askubuntu.com/a/986453/283721 – Charles Green Dec 28 '17 at 16:23
  • Mr. Charles Green, I will try and let you know sir. – Aravind Dec 29 '17 at 17:09
  • I'm glad to hear that this worked for you – Charles Green Dec 29 '17 at 20:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.