0

I visited a few links in order to install the CUDA Toolkit for Deep Learning Frameworks(comes with Nvidia Linux Driver) but so far i ahve been unable to install it.

Steps Tried:

1)Ctrl+Alt+F2 to open tty terminal and kill X Server(using sudo service stop lightbm or sudo lightbm stop.Sometimes it says the service is not loaded but if i try to find if X server is running,it reports that the process has not been found.)

2)After doing this,running the Nvidia File Gives me this error.Nvidia Driver Installation

It seems it tries to stop Nouveau Display Driver and i did reboot it as recommended and re ran the command.Still the same error shows up.

Can anybody guide me through the process on Installing The CUDA toolkit and library properly?

0

Fixed this issue by using the .deb installer(local and online) available of the website to avoid this problem.in the future,if possible avoid the runfile installer.More harm than good if you ask me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.