I want to install the latest version of virtualbox on Ubuntu 16.04. I have followed a guide on adding a deb repo to the sources list. I've tried adding the yakkety repo and I've tried just leaving it blank. I even followed the official guide on virtualbox's website. But I keep getting this error:
The following packages have unmet dependencies: virtualbox-5.2 : Depends: libqt5core5a (>= 5.7.0) but 5.5.1+dfsg-16ubuntu7.5 is to be installed Depends: libqt5widgets5 (>= 5.7.0) but 5.5.1+dfsg-16ubuntu7.5 is to be installed Depends: libqt5x11extras5 (>= 5.6.0) but 5.5.1-3build1 is to be installed Depends: libvpx4 (>= 1.6.0) but it is not installable E: Unable to correct problems, you have held broken packages.
Can someone help me out?