1

I am trying to get Linphone to work on an Ubuntu 16.04 x64 / x86 machine. I have added the following repository via the command:

sudo add-apt-repository ppa:linphone/release

And Linphone 3.9.1 was installed. But - linphone appears to be crashing after I am closing it via the quit command, I am getting a weird Segmentation fault error.

Is there any way I can install one of the latest available Linphone versions? (like 3.12 etc.)

  • Use the command line , type linephonec then help to see the available options – GAD3R Dec 25 '17 at 16:26
0

It seems that the easiest way to install it is to use Flatpack:

  1. Install Flatpak on Ubuntu

    sudo add-apt-repository ppa:alexlarsson/flatpak
    sudo apt update
    sudo apt install flatpak
    
  2. Then install linphone 4.1.1 from Flatpak (only x86_64)

    flatpak --user install --from https://linphone.org/flatpak/linphone.flatpakref
    
  3. Run Linphone from terminal

    flatpak run com.belledonnecommunications.linphone
    

or from menu.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.