1

I just switched to Ubuntu from Kali distro and i am trying to personalize my ubuntu, but i face to the problem using both US and Bulgarian keyboard input languages. First of all i can't use the combination "['Shift_L+Alt_L']" as shortcut for language switch, and i had to set it up as just Shift ( I tried to do it through command line and still does not work for me ). Even if i use Shift there is really big delay. I use Gnome 3.26.2, and when i switch languages there is a box which appears for about 1-2 sec on the Desktop and shows options for switch. Repeat Keys from universal access also does not work for me! Would someone please help me to deal with that annoying problem?

0
4
  1. It's easiest to use Tweaks (not installed by default) to set an alternative shortcut for switching input sources.

    Tweaks -> Keyboard & Mouse -> Additional Layout Options

  2. If you don't want to see the input source chooser, release the keys for switching source fast.

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.