0

I just recently switched from windows 10 the ubuntu linux and I'm having a problem with the cursor. When I move the cursor and stop moving it, it acts like a click when at rest for a second or two after moving it. Is it possible to set the cursor to not do that or no?

  • Please edit your question to include the version of Ubuntu that you're running to better help us troubleshoot your issue. – richbl Dec 23 '17 at 3:19
  • Depending on the version of Ubuntu you're running, I'd check Universal Access to make sure that the dwell click option is disabled (this option has different names depending on version). More details here. – richbl Dec 23 '17 at 3:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.