0

I have following issue: I've purchased dell xps 13 9360 (i7 7-th gen) with 4k (3200x1800) monitor, ubuntu gnome 17.10 installed on it, and want to plug my external HD monitor (1920x1080) using hdmi (type-c -> HDMI) cable. The issue I'm falling in is that, on the external monitor icons, windows and everything is scaled up.

I've searched through the similar problems and there were "solutions", using xrandr, or change window scale factor using dconf editor etc. As a result nothing has worked, but I hope that there may be some updates.

So please share your thoughts or solutions (if you have one), since I know that there should be some solution, because it works on windows 10, pretty nice. But I'm not windows user, so I would like to make my ubuntu behave well and get windows-like behavior.

if extra details are required, please ask.

2 Answers 2

0

Just in case you haven't already tried this - go into System Settings, click on Screen Display and you'll have the option to change the Resolution (select appropriate screen first) then click Apply. This also has the effect of making windows and icons bigger or smaller. Experiment with that for a while. I'm sure it's the same as on my 16.04.

1
  • I've tried that out and does not works as desired. Downgrading my QHD laptop monitor to HD and leaving HD monitor to it's original resolution. the output is that external monitor displays everything nicely, but everything is scaled up on my local monitor. Dec 23, 2017 at 10:29
0

The problem is not UBUNTU it is more than likely an issue with your TV/Monitor. Sounds like you are having the same type of problem I was just having. Go into the settings on your TV/MONITOR And follow the steps HERE >> How do I fix overscan on my HDMI HDTV? The problem is called "overscan"

1
  • I am pretty sure that it's related to ubuntu, since as I've noted the problem is not present (!!!with same hardware!!!) on windows OS. On the other hand I've tried the your solution, but did not worked. thanks. Dec 24, 2017 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.