1

How To install RocketChat in ubuntu 12.04.5 LTS, Precise Pangolin..Have any tutorial guide? NAME="Ubuntu" VERSION="12.04.5 LTS, Precise Pangolin" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu precise (12.04.5 LTS)" VERSION_ID="12.04"

closed as off-topic by George Udosen, karel, Eric Carvalho, pomsky, Charles Green Dec 22 '17 at 14:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Ubuntu 12.04LTS is EOL and thus off-topic as unsupported on this site. I went to the RocketChat site and .deb's (x86 & x86_64) are available for download, and RocketChat Snaps are available if Snappy is installed (the default on 16.04 & later). Tutorials & guides for Installing .deb files & snaps are readily available so just follow one, though I'd recommend upgrading to a supported version (or 12.04ESM which isn't supported here) – guiverc Dec 22 '17 at 6:12