0

So I know that this has been asked before but I've tried to do what other answers say and still won't work.

I'm trying to install Ubuntu 16.04 into my new Dell Inspiron 3467 laptop alongside Windows 10 but it won't finish installing. I'm booting from a USB flash drive, all the installation process goes OK until the very end when a window will pop up saying:

executing grub-install/dev/sda failed this is a fatal error

It then goes saying that they will send a report with the bug and that's it, the window won't close and usually that's when I restart.

So far this is the list of what I've done to try and solve it:

  1. Turned the Secure Boot off in the BIOS.
  2. Installing it with manual partition (with /, /home, /swap partitions)
  3. Installing it with manual partition but creating an EFI System Partition and indicating that the boot loader goes in it.
  • Is it possible that the last time you didn't shutdown Windows completely but hibernated? In this case Windows might still hold a lock on the partition. – derHugo Dec 21 '17 at 18:05
  • No, last time I used Windows10 was to shrink the main partition so I could install ubuntu and I remember shutting down the computer. – Rodrigo Ordóñez Dec 21 '17 at 18:07
  • Windows 10 does not shut down, it hibernates unless "Fast Startup" is disabled. also be sure you boot ubuntu in EFI mode. – ravery Dec 21 '17 at 18:11
  • I'm installing ubuntu after disabling Fast Startup, but could it be that? I mean, I was installing it in unallocated space. – Rodrigo Ordóñez Dec 21 '17 at 18:25
  • Still won't work, same error appeared, and yes I'm booting it in UEFI mode. – Rodrigo Ordóñez Dec 21 '17 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.