1

I have problems with Bios after upgraded to 17.10 on DELL Inspiron 5551 1- NO UEFI boot and can't boot from usb Ubuntu 14.04, 16.04, 17.04, 17.10, or Microsoft 8.1 all failed, also no hiren's boot can run from cd or usb only can run Ubuntu from CD on legacy choose

2- i tried to change settings to others or reset to default but always back to it's options after saving and restart, also it can save user password but no any others

3- i got HDD1 - Ubuntu drive or option instead the BIOS options, even after i removed my hard driver and CMOS battery , no saving changes and HDD-1 - Ubuntu option still there strange option instead BIOS otion

NOTE: this bug number 3 Lenovo laptops reported about it with many versions of it as softpedia posted about that today, it seam like that

4- finally I got network failed and the report that want to access you is full with more missing files, even after i changed to Ubuntu 14.04 after update and while , the same happend, so i think it's from Bios, because it still working on try Ubuntu on CD

I found many other problems with it such as you can't access "'gksudo gedit /etc/default/grub" , Videos program missing more options and you can't remove it, battery went to 4 hours from 6 and it still like that on other versions of Ubuntu the BIOS went crazy, and more

But the main problem now is the BIOS and How i can fix it? i am trying about 3 or 4 days with many ways but no any fix

3
  • 1
    This is the bug you're experiencing: bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147
    – Oli
    Dec 21 '17 at 14:09
  • This is a terrible scenario. Ubuntu has removed 17.10 from their download pages until they can fix it. Dec 21 '17 at 14:16
  • Thank you Oil and Organic Marble for your comments , but still no any way to fix that, i found also Acer laptops not just DELL or Lenovo
    – Bassem
    Dec 21 '17 at 14:28
1

I had more or less the same problems. I am on Ubuntu 17.10 as my only OS, on an HP-envy. I could not boot from a usb drive, and I could not make changes in bios, because they won't be saved.

This link explains everything and comes up with a way to fix it, and it worked for me. It is about the new kernel of Ubuntu 17.10

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147

1
  • This didn't worked at me, i tried more than one of new kernel but no any new
    – Bassem
    Jan 7 '18 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.