0

Nautilus window opens after device usb connection. But this is not a storage device. It's even not mounted. It just takes some power supply via USB. How to disable automatic window opening after not mounting?

0

GUI

Bring up a terminal window, then install dconf-editor package.

sudo apt-get install dconf-editor && dconf-editor

Navigate to org > gnome > desktop > media-handling, uncheck automount-open option on the key list.

enter image description here

Command line

No need to install anything, simply run following command.

gsettings set org.gnome.desktop.media-handling automount-open false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.