Just installed Xubuntu 16.04 on an older Toshiba Satellite U205-S5057. When I try to suspend the system hangs to black screen, and the computer heats up a lot.

I also tried Xubuntu and Ubuntu 17.10, and Ubuntu 14.04, and had the same problem.

Any help would be appreciated!

EDIT: Just found out that the laptop actually suspends after waiting 5 to 6 minutes at the black screen with really high CPU usage. Is there a way to fix it?

  • Related? askubuntu.com/questions/774540/… – Xen2050 Dec 18 '17 at 1:45
  • Read man pm-is-supported, and run /usr/bin/pm-is-supported (part of the pm-utils package. – waltinator Dec 18 '17 at 8:02
  • @Xen2050 just tried all the things on those links, but it still does not work. my laptop has Intel graphics and a Core2Duo, so it is not related to the Nvidia or AMD driver. – lhano Dec 18 '17 at 19:02
  • @waltinator I read the manual page. The command should return 0 for state supported, tried pm-is-supported --suspend and got no return. Is this the expected behavior? – lhano Dec 18 '17 at 19:07
  • Possibly need nvidia / amd specific drivers? About the pm-is... command, did you check the return code? It should've returned something, it's stored in the $? variable, immediately after a command check it with echo $? – Xen2050 Dec 18 '17 at 19:13

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.