2

Installed Ubuntu 17.10 and "Super" key is not working. It is not important for me, but I can't change languages. How I can find an alternative?

  • Are you sure it's not working? If you run xev, nothing is logged in the terminal when you press the Super key? – janos Dec 17 '17 at 14:05
  • @janos, nothing – MIkle Dec 17 '17 at 14:06
  • Are you able to open Dash, using Super key? – Hizqeel Dec 17 '17 at 14:15
  • Yes, using console – MIkle Dec 17 '17 at 14:16
  • Intall compizconfig-settings-manager and under Unity Plugin, "Launcher" tab , check if your Super key is unset. – Hizqeel Dec 17 '17 at 14:22
0

I solved the problem by changing the Language switch hotkey in the Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.