3

I installed virtualbox on my ubuntu 16.04 machine.But I am unable to run it. When I run

sudo virtualbox

It gives me the following result

WARNING: The character device /dev/vboxdrv does not exist. Please install the virtualbox-dkms package and the appropriate headers, most likely linux-headers-generic.

 You will not be able to start VMs until this problem is fixed.

I ran the command to install the virtualbox-dkms but it gave the following result

Reading package lists... Done Building dependency tree
Reading state information... Done virtualbox-dkms is already the newest version (5.0.40-dfsg-0ubuntu1.16.04.2). 0 upgraded, 0 newly installed, 0 to remove and 149 not upgraded.

I searched around and found this answer but I did not understand it and hence it could not help me. Any suggestions what I should do to get the virtualbox running ?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.