I have been running Ubuntu 14.04 32 bit for a while but was told that my computer could run a 64 bit OS. So I downloaded Ubuntu 14.04 64 bit for desktop iso and made a bootable usb using Ubuntu's startup disk creator. I plugged it into the computer and tried to boot from the usb. When it tried to boot, this message showed up; Missing parameter in configuration file. Keyword: path After that these lines showed up and duplicated every few seconds;

gfxboot.c32: not a COM32R image


Does this mean that I cannot run 64 bit Ubuntu? Also, I am using a Dell Inspiron 1525.

  • If you have less than 4GB RAM (on an Intel Core 2 Duo, circa 2007), stay on 32bit. Perhaps provide more information on your hardware specs.
    – david6
    Dec 16, 2017 at 22:28
  • This looks like a known bug, that is affecting the Ubuntu Startup Disk Creator in Ubuntu versions older than 16.04 LTS. You can use other tools, that are not affected by this bug, for example the cloning tools mkusb or Disks alias gnome-disks.
    – sudodus
    Dec 16, 2017 at 23:13

1 Answer 1


maybe duplicate of this Missing parameter in configuration file. Keyword: path

seems you have to "hit Tab, type in live and hit Enter."

if you want to know if your cpu can run x64 run lscpu inside a terminal and look for something like CPU op-mode(s): 32-bit, 64-bit 64bit is what you need

or cat /proc/cpuinfo | grep -i model and search on web the model to see if it supports x64

  • It worked but I realized that my computer is not right for 64 bit. I was hopeful but the computer was really slow and took forever to boot on 64 bit. Dec 18, 2017 at 21:25
  • it shouldn't be any differences booting 64 vs 32 regarding speed; besides all improvement 64bit does is works with more then 4G ram or better number precision
    – user688056
    Dec 19, 2017 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.