0
E: The package ttf-mscorefonts-installer needs to be reinstalled, but I can't find an archive for it.

When I try to use

sudo apt-get --purge --reinstall install ttf-mscorefonts-installer

to reinstall it repeats the error

Package: ttf-mscorefonts-installer
Versions: 3.4+nmu1ubuntu2 (/var/lib/dpkg/status)
Reverse Depends: gnumeric,ttf-mscorefonts-installer
Dependencies: 3.4+nmu1ubuntu2 - 
Provides: 3.4+nmu1ubuntu2 -
Reverse Provides: –

I have the multiverse repository enabled.

  • the command apt-cache showpkg ttf-mscorefonts-installer tells me the package can be found in the 'multiverse' repo. for my 16.04 box, so do you have multiverse enabled? – guiverc Dec 15 '17 at 21:38
  • Please edit the question instead of burying information in the comments. Please also use the formatting tools to make output easier to grok. – user535733 Dec 16 '17 at 2:02
0

Okay . you can change this topic to [Solved] i knew where is the problem , i had a problem with apt-get update that stucks at Zero, one of the sources was using https instead of http i removed this source and updated the apt-get and all worked fine , thanks !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.