0

I use Chrome and Firefox in my ubuntu 16.04 desktop. I face the same font problem where the text is displayed as boxes with numbers in both the browsers as shown in the attached screenshots. How to make them display actual text fonts?

Firefox screenshot1

Firefox screenshot2

  • in Mozilla try this going to Cuztomize in Preferences tab there you'll see text encoding drag it to your toolbar and save it and now try to go to a page where you don't see texts and click on text encoding icon and choose unicode. Does it do anything? – JoKeR Dec 15 '17 at 20:40
0

You seem to need some Indic fonts. To install them from a terminal window:

sudo apt install fonts-indic
  • Now its changed to one of my regional languages as shown in the screenshot. But I need them in English at google.co.in as before. Firefox Screenshot. This problem occurs in both chrome and firefox. – Gautham Pughazhendhi Dec 16 '17 at 4:46
  • @Gautham: You'd better ask Google about how their service works. I'm not sure, but there is a section with "Region Settings" at Settings -> Search settings. – Gunnar Hjalmarsson Dec 16 '17 at 5:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.