0

Everytime I boot the system and log in via tty I have to run the following command in order to mount the partition as rw

sudo mount -o remount,rw /dev/sda6/

It seems like the partition is always mounted in read only mode.

How do I fix this?

SOURCE :/dev/sda6

FSTYPE :ext4

OPTIONS :ro,relatime,data=ordered

  • 1
    Depend on what file system is on the partition. What entry do you have for sda6 in /etc/fstab ? Is the hard drive failing ? Generally, you would add an entry on fstab as command line fixes are not going to survive a reboot (a you can see). – Panther Dec 13 '17 at 6:59
  • 3
    The options your provided is ro which means read only. Is it from the fstab entry ? If yes, i think that is the issue. – Rooney Dec 13 '17 at 8:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.