0

I downloaded the zip file from http://www.exodus.io/releases/. Then I unzipped it using:

unzip exodus-linux-x64-1.40.0.zip
But, when I try to run the program, that resides in the Exodus-linux-x64 directory, using:
./Exodus
It gives this error:

./Exodus: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory
  • Please edit your question to explain how you installed this application. There are slightly different ways to answer this, which could be clarified by knowing that information. – dobey Dec 11 '17 at 18:08
  • Also, rather than checking for missing libraries one-at-a-time, use ldd ./Exodus to check all the needed libraries. – waltinator Dec 11 '17 at 18:41
1
sudo apt-get install gconf2

seems to be the fix

0

You need to install any dynamic dependencies the program needs. In the case of your question specifically you will need to install libgconf-2-4 to get rid of that error. You may also need to install other libraries, which you can see by running ldd Exodus and looking for the ones labeled not found.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.