0

My USB modem is properly set and it used to work fine with Ubuntu 17.10. I tried it several times and it worked just fine. Now it suddenly decided not to work any more! It's working fine on other devices that have Windows but Ubuntu won't let it work. Anyone here knows how to address this issue?

0

Your question doesn't have enough information to go by or provide any help.

What's the make, model and type of your modem?
What type of software you have used?
What's your distribution? `lsb-release -a`
What is the kernel version?

And many more such things. Also check lsusb recognises your device. Perhaps replace cables and see if it works.

  • Ok, sorry I'm still very new with linux. Been a Windows user my whole life and only just started using Ubuntu a few days ago. I will gather all the information you asked for and post it here for you. Can us kindly explain how I can check "lsusb" in more details? Thanks. – Nermeen Hussein Dec 12 '17 at 5:48
  • It is a MF636DB USB 3G modem from Orange. I'm not sure of the Kernel version, how do I know it pls? – Nermeen Hussein Dec 12 '17 at 5:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.