2

I got this weird bug recently: When mouse-hovering the dash panel, the activities overview shows up. Why is that? (I'm using "dash to panel" extension).

I'm using Ubuntu 17.10

1

Activities getting activated by mouse hover at the top-left corner is in fact a default GNOME shell behaviour. But in Ubuntu 17.10 it's patched not to do so.

I reckon by installing Dash to Panel (or some other extension(s)/package(s)) you have broken the patch somehow.

You may use a GNOME shell extension called No Topleft Hot Corner to disable this hot corner feature.

  • I am coming from Ubuntu 16.04 and I liked that feature. How do I re-enable it? – AutonomousApps Jun 24 '18 at 6:35
  • 1
    @pomsky The setting is now exposed in Gnome Tweaks, so can be set there, as user3526273 indicatedor using dconf editor, or using a gsettings command. Better approach than installing another extension. -> sorry, I see I am messing with an older question. – vanadium Oct 21 '18 at 9:23
  • @vanadium Agreed! Using Tweaks is certainly a better approach. – pomsky Oct 21 '18 at 9:31
  • @AutonomousApps If you're still interested, you may refer to this: askubuntu.com/questions/1070621/… – pomsky Oct 21 '18 at 9:33
4

Use GNOME Tweaks to turn off Activities Overview Hot Corner. If Tweaks is not installed, type in bash:

sudo apt install gnome-tweak-tool

Then open Tweaks -> Top Bar -> turn off Activities Overview Hot Corner.

  • sudo apt install tweak seems to be a wrong command... – pomsky Oct 21 '18 at 9:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.